Getz 2003 - nefunguje část elektriky po nastartování

Moderátoři: vipe, Moderátoři

Odpovědět
radimnov
Příspěvky: 4
Registrován: 16 črc 2022, 10:29

Getz 2003 - nefunguje část elektriky po nastartování

Příspěvek od radimnov » 16 črc 2022, 11:34

Zdravím,

mám Getz 2003 - když přepnu klíček na ACC a pak na ON, tak mohu zapnout větrák, fungují stěrače, ovládání oken atd. Jakmile nastartuji, tak hned přestane všechno fungovat, takže při nastartovaném motoru nefunguje větrání, klima, okna, stěrače.
Když vypnu motor, přepnu do ACC, pak OFF a znovu na ACC a ON tak se to chová vždy stejně.

Napadá někoho, čím by to tak mohlo být?

Díky
Radim

Reklama
 

motorol
***
Příspěvky: 515
Registrován: 20 srp 2016, 20:37

Re: Getz 2003 - nefunguje část elektriky po nastartování

Příspěvek od motorol » 16 črc 2022, 11:48

Je jakési relé, které při startovani vse tohle odpojí, aby bylo dost stavy pro startér. Asi to funguje jen částečně… hledal bych to (kde to je netusim. X relé nebo nějak tak se tomu rika)
Aktuálně: Hyundai i30 2014 new weekend 1,6 MPI
Dříve: Renault megane II sedan 1,6
Felicia 1,3
š105

radimnov
Příspěvky: 4
Registrován: 16 črc 2022, 10:29

Re: Getz 2003 - nefunguje část elektriky po nastartování

Příspěvek od radimnov » 17 črc 2022, 17:59

Díky, zkusím to. Je tam žluté relé "MAIN" a to by mělo být ono. Nevím, jak ho otestovat, ale zkusím sehnat jiné a vyměnit.

radimnov
Příspěvky: 4
Registrován: 16 črc 2022, 10:29

Re: Getz 2003 - nefunguje část elektriky po nastartování

Příspěvek od radimnov » 20 črc 2022, 14:07

Tak relé to asi nebude. Vyměnil jsem main relé, dal jsem místo něj blower a pořád jde nastartovat, takže obě relé budou zřejmě v pořádku. Koupil jsem jiné a nahradil MAIN a žádná změna.

Měřil jsem napětí na blower relé a při zapnutém zapalování je na svorkách 30 a 86 12V a větrák fouká. Po nastartování spadne napětí na 86 na 1.4V a větrák nefouká.
Pokud propojím 30 a 87 napřímo, tak funguje větrák i klimatizace, ale pořád nefungují třeba okna. Zřejmě tedy něco nedává napětí tam kam má.

Schema relé vypadá přibližně nějak takto :)

Kód: Vybrat vše

    86        87
     |         |
     X - - - /
     |         |
    85       30

radimnov
Příspěvky: 4
Registrován: 16 črc 2022, 10:29

Re: Getz 2003 - nefunguje část elektriky po nastartování

Příspěvek od radimnov » 28 črc 2022, 09:38

Tak nakonec byl problém ve spínací skříňce. Po výměně už vše zase funguje.

Odpovědět

Zpět na „GETZ“